<!doctype html>
<html lang="en-US">
  <head>

  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <meta name="description" content="Denver Metro Chamber of Commerce">
  
  <link href="https://fonts.googleapis.com/css?family=Libre+Baskerville" rel="stylesheet">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/angular.js/1.6.1/angular.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/angular-ui-router/0.4.2/angular-ui-router.js"></script>
  
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Home - Denver Metro Chamber of Commerce</title>
	<meta name="description" content="Colorado’s business community is bold, innovative and knows that by working together we all have a better shot at success. Learn how we can work for you." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://denverchamber.org/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Home - Denver Metro Chamber of Commerce" />
	<meta property="og:description" content="Colorado’s business community is bold, innovative and knows that by working together we all have a better shot at success. Learn how we can work for you." />
	<meta property="og:url" content="https://denverchamber.org/" />
	<meta property="og:site_name" content="Denver Metro Chamber of Commerce" />
	<meta property="article:publisher" content="https://www.facebook.com/denvermetrochamber/" />
	<meta property="article:modified_time" content="2021-03-01T16:35:50+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@DenChamber" />
	<meta name="twitter:site" content="@DenChamber" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://denverchamber.org/#organization","name":"Denver Metro Chamber of Commerce","url":"https://denverchamber.org/","sameAs":["https://www.facebook.com/denvermetrochamber/","https://www.linkedin.com/company/denver-metro-chamber-of-commerce","https://twitter.com/DenChamber"],"logo":{"@type":"ImageObject","@id":"https://denverchamber.org/#logo","inLanguage":"en-US","url":"/wp-content/uploads/2017/05/DMC_logo.svg","caption":"Denver Metro Chamber of Commerce"},"image":{"@id":"https://denverchamber.org/#logo"}},{"@type":"WebSite","@id":"https://denverchamber.org/#website","url":"https://denverchamber.org/","name":"Denver Metro Chamber of Commerce","description":"Colorado&#039;s leading business voice.","publisher":{"@id":"https://denverchamber.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://denverchamber.org/search/{search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://denverchamber.org/#webpage","url":"https://denverchamber.org/","name":"Home - Denver Metro Chamber of Commerce","isPartOf":{"@id":"https://denverchamber.org/#website"},"about":{"@id":"https://denverchamber.org/#organization"},"datePublished":"2017-02-08T23:00:35+00:00","dateModified":"2021-03-01T16:35:50+00:00","description":"Colorado\u2019s business community is bold, innovative and knows that by working together we all have a better shot at success. Learn how we can work for you.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://denverchamber.org/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="stylesheet" href="/wp-includes/css/dashicons.min.css?ver=5.5.1">
<link rel="stylesheet" href="/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.17">
<link rel="stylesheet" href="/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17">
<link rel="stylesheet" href="/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1599525572">
<link rel="stylesheet" href="/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.5.1">
<link rel="stylesheet" href="/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.5.1">
<link rel="stylesheet" href="/wp-content/plugins/download-manager/assets/css/front.css?ver=5.5.1">
<link rel="stylesheet" href="/wp-content/themes/sage/dist/styles/main.css">
<link rel="stylesheet" href="/wp-content/themes/sage/style.css?ver=1586194323">
<link rel="stylesheet" href="/wp-content/themes/sage/assets/fonts/vegur/vegur_bold/font.css?ver=1586194323">
<link rel="stylesheet" href="/wp-content/themes/sage/assets/fonts/vegur/vegur_light/font.css?ver=1586194323">
<link rel="stylesheet" href="/wp-content/themes/sage/assets/fonts/vegur/vegur_regular/font.css?ver=1586194323">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9">
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://code.jquery.com/jquery-1.12.4-wp.min.js" id="jquery-js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.5.1" id="wpdm-front-bootstrap-js"></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/denverchamber.org\/","site":"https:\/\/denverchamber.org\/","ajax":"https:\/\/denverchamber.org\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script src="/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.08" id="frontjs-js"></script>
<script src="/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.5.1" id="jquery-choosen-js"></script>

        <script>
            var wpdm_site_url = 'https://denverchamber.org/';
            var wpdm_home_url = 'https://denverchamber.org/';
            var ajax_url = 'https://denverchamber.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://denverchamber.org/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1742978962590475', {}, {
    "agent": "wordpress-5.5.1-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1742978962590475&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="/wp-content/uploads/2019/07/cropped-DMCC_Favicon_new-specs-01-32x32.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2019/07/cropped-DMCC_Favicon_new-specs-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2019/07/cropped-DMCC_Favicon_new-specs-01-180x180.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2019/07/cropped-DMCC_Favicon_new-specs-01-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://denverchamber.org/?custom-css=510602d713" />
		<meta name="generator" content="WordPress Download Manager 3.1.08" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
          <meta property="og:description" content="Denver Metro Chamber of Commerce" />
</head>  <body data-rsssl=1 class="home page-template page-template-templates page-template-homepage-blade page-template-templateshomepage-blade-php page">
        <!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTJ9F7G');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTJ9F7G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="header container top">

<header class="header row">
  <div class="col-lg-12">
	<div class="header__logo">
		<a href="/"><img src="/wp-content/themes/sage/dist/images/svg/DMC_logo.svg" width="200" alt=""></a>
	</div>
	<div class="header__menu">
		<div class="header__top-nav">
			<ul class="header__util-nav">
									<li class="login"><a class="member-tools" href="/log-in/">Log In</a></li>
				
				<li class="b-contact-us"><a href="/contact-us/">Contact Us</a></li>
			</ul>
						<ul class="header__social">
				<li><a href="https://www.facebook.com/denvermetrochamber/" target="_blank"> <span class="icon-social-Facebook"></span></a></li>
				<li><a href="https://twitter.com/DenChamber" target="_blank"> <span class="icon-social-Twitter"></span></a></li>

				<li><a href="https://www.linkedin.com/company/denver-metro-chamber-of-commerce" target="_blank"> <span class="icon-social-LinkedIn"></span></a></li>
				<li><a href="https://vimeo.com/denvermetrochamber" target="_blank"> <span class="icon-social-Vimeo"></span></a></li>
			</ul>
					</div>
		<div class="mobile-button">
			<span class="icon-mobilemenu header__mobile-menu"></span>
			<span class="icon-mobilex header__mobile-menu"></span>
		</div>
				<nav class="header__main-menu main-menu">
			<ul class="main-menu__items">
				<!-- ABOUT US -->
								<li class="main-menu__item">
					<a class="main-menu__item-inside about-us">
						About Us
					</a>
					<div class="main-menu__sub-menu-container">
						<div class="row">
							<ul class="main-menu__sub-menu--featured col-lg-3 col-md-5 offset-md-1 offset-sm-1 offset-lg-2 row">
																								 <li class="main-menu__sub-item sub-item col-lg-12">
								 	<a href="https://denverchamber.org/about-us/mission-vision/" class="sub-item__title">Mission & Vision</a>
								 	<div class="sub-item__description">Everything we do at the Denver Metro Chamber of Commerce is about one thing: Putting more Coloradans to work.</div>
								 	<a class="sub-item__learnmore" href="https://denverchamber.org/about-us/mission-vision/">Learn More</a>
								 </li>
															</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-2 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Who We Are</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/about-us/history-milestones/">History & Milestones</a></li>
																																											<li><a href="https://denverchamber.org/about-us/staff/">Staff</a></li>
																																											<li><a href="https://denverchamber.org/about-us/who-we-are-investors/">Major Investors</a></li>
																																											<li><a href="https://denverchamber.org/about-us/our-board/">Our Board</a></li>
																														</ul>

								</li>
							</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-2 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Work With Us</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/about-us/our-space/">Our Space</a></li>
																																											<li><a href="https://denverchamber.org/about-us/company-culture/">Company Culture</a></li>
																																											<li><a href="https://denverchamber.org/jobs/">Chamber Careers</a></li>
																														</ul>
								</li>
							</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-3 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Affiliates</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/about-us/affiliates/">View All</a></li>
																														</ul>
								</li>
							</ul>
						</div>
					</div>
				</li>
				
				<!-- JOIN -->
								<li class="main-menu__item">
					<a class="main-menu__item-inside join">
						Membership
					</a>
					<div class="main-menu__sub-menu-container">
						<div class="row">
							<ul class="main-menu__sub-menu--featured col-lg-3 col-md-11 offset-md-1 offset-lg-3 offset-sm-1">
																								<li class="main-menu__sub-item sub-item col-lg-12">
									<a href="https://denverchamber.org/join/" class="sub-item__title">Join</a>
									<div class="sub-item__description">Get started and join a network of 3,000 businesses and their 400,000 employees.</div>
									<a href="https://denverchamber.org/join/" class="sub-item__learnmore">Learn More</a>
								</li>
															</ul>
							<ul class="main-menu__sub-menu sub-item col-md-12 col-lg-6 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Additional Information</div>
									<ul class="sub-item__list">
																														<li><a href="https://denverchamber.org/members/member-benefits/">Member Benefits</a></li>
																																								<li><a href="https://denverchamber.org/join/get-started/">Get Started</a></li>
																																								<li><a href="https://denverchamber.org/join/testimonials/">Testimonials</a></li>
																													</ul>
								</li>
							</ul>
						</div>
					</div>
				</li>
				
				<!-- EVENTS & TRAINING -->
								<li class="main-menu__item">
					<a class="main-menu__item-inside eventtype events">
						Events & Training
					</a>
					<div class="main-menu__sub-menu-container">
						<div class="row">
							<ul class="main-menu__sub-menu--featured col-lg-6 offset-sm-1 offset-md-1 row">
																							<li class="main-menu__sub-item sub-item col-md-6">
									<a href="https://denverchamber.org/events-training/" class="sub-item__title">Overview</a>
									<div class="sub-item__description">Use your membership to network, grow and advocate for business.</div>
									<a href="https://denverchamber.org/events-training/" class="sub-item__learnmore">Learn More</a>
								</li>
																								<li class="main-menu__sub-item sub-item col-md-6">
									<a href="https://denverchamber.org/events/calendar/" class="sub-item__title">View Calendar</a>
									<div class="sub-item__description">Find opportunities offered by the Chamber to network, build leads, learn and be inspired.</div>
									<a href="https://denverchamber.org/events/calendar/" class="sub-item__learnmore">Learn More</a>
								</li>
																								<li class="main-menu__sub-item sub-item col-md-6">
									<a href="https://denverchamber.org/events-training/sponsorship-opportunities/" class="sub-item__title">Sponsorship Opportunities</a>
									<div class="sub-item__description">Position your company not just as a leader in your field but as a leader in the community.</div>
									<a href="https://denverchamber.org/events-training/sponsorship-opportunities/" class="sub-item__learnmore">Learn More</a>
								</li>
															</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-2 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Events</div>
									<ul class="sub-item__list">
																																												<li><a href="/eventtype/chamber-events/networking-events/">Networking Events</a></li>
																																																							<li><a href="/eventtype/chamber-events/signature-events/">Signature Events</a></li>
																																																							<li><a href="/eventtype/chamber-events/public-policy/">Public Policy</a></li>
																																											<li><a href="https://denverchamber.org/events/calendar/?event-type=members">Community Calendar</a></li>
																														</ul>
								</li>
							</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-3 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Training</div>
									<ul class="sub-item__list">
																																										<li><a href="/eventtype/training/business-education/">Business Education</a></li>
																																																					<li><a href="/eventtype/training/leadership-development-training/">Leadership Development</a></li>
																					
									</ul>

								</li>
							</ul>
						</div>
					</div>
				</li>
				
				<!-- POLICY -->
								<li class="main-menu__item">
					<a class="main-menu__item-inside policy">
						Policy
					</a>
					<div class="main-menu__sub-menu-container">
						<div class="row">
							<ul class="main-menu__sub-menu--featured col-lg-5 col-md-11 offset-md-1 offset-sm-1 row">
																										<li class="main-menu__sub-item sub-item col-lg-6  col-md-6">
										<a href="https://denverchamber.org/policy/" class="sub-item__title">Overview</a>
										<div class="sub-item__description">Making Colorado the best place to do business by advocating for you.</div>
										<a href="https://denverchamber.org/policy/" class="sub-item__learnmore">Learn More</a>
									</li>
																											<li class="main-menu__sub-item sub-item col-lg-6  col-md-6">
										<a href="https://denverchamber.org/policy/our-pillars/" class="sub-item__title">Our Pillars</a>
										<div class="sub-item__description">Three issues guide our policy work because we believe they’re the foundation of a strong economy.</div>
										<a href="https://denverchamber.org/policy/our-pillars/" class="sub-item__learnmore">Learn More</a>
									</li>
																											<li class="main-menu__sub-item sub-item col-lg-6  col-md-6">
										<a href="https://denverchamber.org/policy/critical-issues/" class="sub-item__title">Critical Issues</a>
										<div class="sub-item__description">These six issues matter now—and will impact our economy and quality of life for decades to come if left unaddressed.</div>
										<a href="https://denverchamber.org/policy/critical-issues/" class="sub-item__learnmore">Learn More</a>
									</li>
																</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-2 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">State Legislation</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/policy/state-legislation-current-bills/">Current Bills</a></li>
																																											<li><a href="https://denverchamber.org/policy/state-legislation-previous-sessions/">Previous Sessions</a></li>
																																											<li><a href="https://denverchamber.org/unemployment-fraud/">Unemployment Fraud</a></li>
																																											<li><a href="https://denverchamber.org/equal-pay-rules/">Equal Pay Rules</a></li>
																														</ul>
								</li>
							</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-2 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Councils & Committees</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/policy/policy-councils-committees/">Overview</a></li>
																																											<li><a href="https://denverchamber.org/policy/education-and-workforce-committee/">Education & Workforce</a></li>
																																											<li><a href="https://denverchamber.org/policy/health-wellness-committee/">Health & Wellness</a></li>
																																											<li><a href="https://denverchamber.org/policy/infrastructure-committee/">Infrastructure</a></li>
																																											<li><a href="https://denverchamber.org/policy/public-affairs-council/">Public Affairs</a></li>
																														</ul>
								</li>
							</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-2 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Ballot Issues</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/policy/ballot-issues/">2020 Ballot</a></li>
																																											<li><a href="https://denverchamber.org/policy/ballot-issues/previous-elections/">Previous Elections</a></li>
																														</ul>
								</li>
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Federal Issues</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/policy/federal-issues/">Overview</a></li>
																														</ul>

								</li>
							</ul>
						</div>
					</div>
				</li>
				
				<!-- RESOURCES -->
								<li class="main-menu__item">
					<a class="main-menu__item-inside resources directory-link">
						Resources
					</a>
					<div class="main-menu__sub-menu-container">
						<div class="row">
							<ul class="main-menu__sub-menu--featured col-lg-3 col-md-11 offset-md-1 offset-lg-3 offset-sm-1 row">
																										<li class="main-menu__sub-item sub-item col-lg-12 col-md-6">
										<a href="https://denverchamber.org/members/" class="sub-item__title">Member Directory</a>
										<div class="sub-item__description">Meet the Denver metro area’s business community.</div>
										<a href="https://denverchamber.org/members/" class="sub-item__learnmore">Learn More</a>
									</li>
																											<li class="main-menu__sub-item sub-item col-lg-12 col-md-6">
										<a href="https://denverchamber.org/members/covid/" class="sub-item__title">COVID-19 Resources</a>
										<div class="sub-item__description">For Colorado businesses and nonprofits.</div>
										<a href="https://denverchamber.org/members/covid/" class="sub-item__learnmore">Learn More</a>
									</li>
																</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-2 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">For Members</div>
									<ul class="sub-item__list">
																																<li><a href="https://denverchamber.org/members/invoice/">Pay an Invoice</a></li>
																																											<li><a href="https://denverchamber.org/members/discounts-deals/">Discounts & Deals</a></li>
																																											<li><a href="https://denverchamber.org/category/member-news" target="_blank">Member News</a></li>
																																											<li><a href="https://denverchamber.org/jobs/" target="_blank">Job Board</a></li>
																																											<li><a href="http://www.metrodenver.org" target="_blank">Do Business</a></li>
																														</ul>
								</li>
							</ul>
							<ul class="main-menu__sub-menu sub-item col-lg-4 col-md-12 test">
								<li class="main-menu__sub-item">
									<div class="sub-item__title">Publications</div>
									<ul class="sub-item__list">
																																<li><a href="https://www.flipsnack.com/denverchamber/" target="_blank">View All</a></li>
																																											<li><a href="https://denverchamber.org/publications/annual-report/">Annual Report</a></li>
																																											<li><a href="https://denverchamber.org/publications/business-altitude/">Business Altitude</a></li>
																																											<li><a href="https://denverchamber.org/blog/">News & Blog</a></li>
																																											<li><a href="https://denverchamber.org/content-guides/">Content Guides</a></li>
																					
									</ul>
								</li>
							</ul>
						</div>
					</div>
				</li>

				<!-- NEWS & BLOG -->
								<li class="main-menu__item blog">
					<a class="main-menu__item-inside no nav-red direct" href="/blog">
						News & Blog
					</a>
				</li>
				<li class="main-menu__item nav-contact-us">
					<a class="main-menu__item-inside no nav-red direct" href="/contact-us">
						Contact Us
					</a>
				</li>
				<li class="main-menu__item main-menu__item--search">
					<a class="main-menu__item-inside no direct">
						<form role="search" method="get" class="search-form header__search" action="/">
							<label>
								<input type="search" class="search-field" placeholder="Search …" value="" name="s">
								<span class="icon-header-magGlass"></span>
							</label>
							<input style="display: none;" type="submit" class="search-submit" value="Search">
						</form>
					</a>
				</li>
			</ul>
		</nav>
			</div>
    
  </div>
</header>
</div>
<div class="container dcc-ticker">
<div id="mtphr-dnt-15284" class="mtphr-dnt mtphr-dnt-15284 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title">COVID-19 Updates</h3><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://denverchamber.org/members/covid/" target="_self">Visit the COVID-19 Business Resource Center</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.sba.gov/page/coronavirus-covid-19-small-business-guidance-loan-resources" target="_blank">View Small Business Loan Resources</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://denverchamber.org/members/covid/businesses/" target="_blank">Learn About Reopening Your Business</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.colorado.gov/pacific/cdle/file-claim" target="_blank">Apply for Unemployment Online</a></div></div></div></div></div></div>
    <div class="wrap container" role="document">
      <div class="content">
        <main class="main">
                 <section class="page-header page-header--home">
	<div class="home-slider">
		

						
				<div class="home-slider__item public-policy">
					<div class="container-fluid">
						<div class="row">
							<div class="home-slider__image col-md-6 col-xm-12" style="background-image:url('/wp-content/uploads/2017/04/Denver-768x512.jpg')">
							</div>
							<div class="home-slider__content-wrap col-md-6 col-sm-12">
								<div class="home-slider__content-body">
									
																		<div class="home-slider__content-badge">
										<img src="/wp-content/uploads/2019/07/DMCC_Favicon_new-specs-01.png" alt="">
									</div>
																		
									<div class="home-slider__date">
										 at   <br>
										
									</div>
									<div class="home-slider__title">Prosper Colorado: Convening For Opportunity</div>
									<div class="home-slider__subtitle">March 3: Hear from Dr. Raj Chetty on Confronting Economic Disparities</div>
									<a class="home-slider__learn-more" href="https://web.cvent.com/event/d6e93b4f-dd85-40c2-b476-6e2efa611f72/summary?RefId=Comms">learn more</a>
									<a class="home-slider__cta" href="https://web.cvent.com/event/d6e93b4f-dd85-40c2-b476-6e2efa611f72/summary?RefId=Comms">REGISTER</a>
								</div>
							</div>
						</div>
					</div>
				</div>
		  				
				<div class="home-slider__item signature">
					<div class="container-fluid">
						<div class="row">
							<div class="home-slider__image col-md-6 col-xm-12" style="background-image:url('/wp-content/uploads/2019/01/Net90_ImproperCity_67.jpg')">
							</div>
							<div class="home-slider__content-wrap col-md-6 col-sm-12">
								<div class="home-slider__content-body">
									
																		<div class="home-slider__content-badge">
										<img src="/wp-content/uploads/2019/07/DMCC_Favicon_new-specs-01.png" alt="">
									</div>
																		
									<div class="home-slider__date">
										 at   <br>
										
									</div>
									<div class="home-slider__title">Become a Chamber Member</div>
									<div class="home-slider__subtitle">$100 off if you join by March 31.</div>
									<a class="home-slider__learn-more" href="https://denverchamber.org/join/">learn more</a>
									<a class="home-slider__cta" href="https://denverchamber.org/join/">JOIN </a>
								</div>
							</div>
						</div>
					</div>
				</div>
		  				
				<div class="home-slider__item training-leadership">
					<div class="container-fluid">
						<div class="row">
							<div class="home-slider__image col-md-6 col-xm-12" style="background-image:url('/wp-content/uploads/2020/04/Homepage-Slider-04.png')">
							</div>
							<div class="home-slider__content-wrap col-md-6 col-sm-12">
								<div class="home-slider__content-body">
									
																		<div class="home-slider__content-badge">
										<img src="/wp-content/uploads/2019/07/DMCC_Favicon_new-specs-01.png" alt="">
									</div>
																		
									<div class="home-slider__date">
										 at   <br>
										
									</div>
									<div class="home-slider__title">Find a New Job or Employee</div>
									<div class="home-slider__subtitle">Check out our job board for postings, resources and trainings.</div>
									<a class="home-slider__learn-more" href="https://denverchamber.org/jobs/">learn more</a>
									<a class="home-slider__cta" href="https://denverchamber.org/jobs/">View Job Board</a>
								</div>
							</div>
						</div>
					</div>
				</div>
		  	</div>
</section>    <section class="page-content page-content--home">
	<div class="container">
		<div class="row">
			<div class="intro col-md-6 col-lg-5 offset-md-1">
				<h2 class="--large">Taking care of business.</h2>
				<p>By connecting you with the right network, getting you the best in business and leadership education, keeping you up to date on business trends and current affairs and advocating for business-friendly policies at the state capital, we’re here to help you be even more successful. </p>
<p>Colorado’s business community is bold, innovative and knows that by working together we all have a better shot at success. Get to know how our chamber works for you by checking out our membership benefits, joining us at an event, meeting our 3,000 members or learning more about what we’ve worked towards in our 150-year history.</p>
				<a class="intro__button" href="/about-us/mission-vision/">
					Learn More About Us
				</a>
			</div>
			<div class="col-md-4 offset-md-1 sidebar--home">
				<div class="sidebar">

					<div class="content-widget">
					<div class="content-widget__thumbnail">
						<a href="https://denverchamber.org/join/" class=""><img src="/wp-content/uploads/2017/04/Become-a-member-01-1.png" alt="">
						<div class="content-widget__title">Become a Member</div> </a>
					</div>
					<p class="content-widget__description">
						Join before March 31 and receive $100 off any membership. 						<a href="https://denverchamber.org/join/" class="content-widget__learn-more">Join Your Chamber </a>
					</p>
				</div>
				
    				<a class="ax-widget" href="https://denverchamber.org/2021-laws-and-regulations/">
					<img src="/wp-content/uploads/2021/02/Obsidian-Content-Marketing-DMCC-ads_Web-Ad.png">
				</a>

				
    
</div>


			</div>
		</div>
	</div>
</section>    <section class="upcoming-events">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<h3 class="upcoming-events__title">Upcoming Events</h3>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12">
				<div class="card-deck">
									<div class="card">
						<div class="card-top">
												  	<img class="card-img-top upcoming-events__thumbnail" src="/wp-content/uploads/2020/04/Homepage-Event-Sliders-02.png" alt="Card image cap">
					  						  	<h4 class="card-title">Prosper CO: Convening for Opportunity</h4>
						</div>
					  <div class="card-block">
					  		<strong>
					  		March 3, 2021					  		</strong><br>
							Prosper CO: Convening for Opportunity

														<a href="https://web.cvent.com/event/d6e93b4f-dd85-40c2-b476-6e2efa611f72/summary?RefId=Comms" class="learn-more">Register</a>
												  </div>
					</div>
				 					<div class="card">
						<div class="card-top">
												  	<h4 class="card-title">Your Conversation With: Michelle Jeske - City Librarian</h4>
						</div>
					  <div class="card-block">
					  		<strong>
					  		March 17, 2021					  		</strong><br>
							Your Conversation With: Michelle Jeske - City Librarian

														<a href="https://cvent.me/4x27e4" class="learn-more">Register</a>
												  </div>
					</div>
				 					<div class="card">
						<div class="card-top">
												  	<img class="card-img-top upcoming-events__thumbnail" src="/wp-content/uploads/2017/06/digital-marketing-e1574370465981.png" alt="Card image cap">
					  						  	<h4 class="card-title">Digital Marketing Bootcamp</h4>
						</div>
					  <div class="card-block">
					  		<strong>
					  		April 14, 2021					  		</strong><br>
							Digital Marketing Bootcamp

														<a href="https://cvent.me/ov2DXN" class="learn-more">Register</a>
												  </div>
					</div>
				 					<div class="card">
						<div class="card-top">
												  	<img class="card-img-top upcoming-events__thumbnail" src="/wp-content/uploads/2018/10/iStock-910506076-e1574371431887.jpg" alt="Card image cap">
					  						  	<h4 class="card-title">Leading Edge for Entrepreneurs </h4>
						</div>
					  <div class="card-block">
					  		<strong>
					  		May 27, 2021					  		</strong><br>
							Leading Edge for Entrepreneurs 

														<a href="https://clients.coloradosbdc.org/reg.aspx?mode=event&event=410055" class="learn-more">Register</a>
												  </div>
					</div>
				 				</div>
			</div>

		</div>
	</div>
</section>
    <section class="affiliates">
	<div class="container">
		<div class="row">
			<h3>Our Affiliates</h3>
		</div>
		<div class="row">
			<div class="col-md-10 col-sm-12 offset-md-1">
				<div class="logos">
					<div class="row">
									        <a href="http://www.metrodenver.org/" target="_blank" class="logos__item col-md-3 col-6">
				        	<img src="/wp-content/uploads/2017/02/affiliate-EDC.svg" alt="">
				        </a>
									        <a href="http://www.denverleadership.org/" target="_blank" class="logos__item col-md-3 col-6">
				        	<img src="/wp-content/uploads/2017/02/affiliate-LF.svg" alt="">
				        </a>
									        <a href="http://www.denversbdc.org/" target="_blank" class="logos__item col-md-3 col-6">
				        	<img src="/wp-content/uploads/2017/02/affiliate-SBDC.svg" alt="">
				        </a>
									        <a href="http://www.coloradocompetes.org/" target="_blank" class="logos__item col-md-3 col-6">
				        	<img src="/wp-content/uploads/2017/02/affiliate-C3.svg" alt="">
				        </a>
									        <a href="http://www.bcivic.org/" target="_blank" class="logos__item col-md-3 col-6">
				        	<img src="/wp-content/uploads/2020/01/BCIVIC-Logo-color_rgb.svg" alt="">
				        </a>
									        <a href="http://www.denveroy.org" target="_blank" class="logos__item col-md-3 col-6">
				        	<img src="/wp-content/uploads/2017/02/affiliate-DOYI.svg" alt="">
				        </a>
									        <a href="https://prosperco.org" target="_blank" class="logos__item col-md-3 col-6">
				        	<img src="/wp-content/uploads/2020/09/ProsperCO-01.svg" alt="">
				        </a>
										</div>
				</div>
			</div>
		</div>
	</div>
</section>
          </main>
      </div>
    </div>
        <footer>
	<div class="container wrap">
		<div class="row">
			<div class="col-md-12">
							<div class="footer__ad">
					<a target="_blank" href="https://partners.dosh.com/r/DMCC"><img src="/wp-content/uploads/2020/08/Dosh-DMCC-Banner.jpg" alt=""></a>
				</div>
						</div>
		</div>
		<div class="call">
			<div class="row">
				<div class="col-md-12">
					<h5>A Leading Voice for Colorado's Business Community</h5>
				</div>
			</div>
		</div>

		<div class="real-footer">
			<div class="row">
				<div class="col-lg-3 col-md-12 offset-lg-1 logo">
					<img src="/wp-content/themes/sage/dist/images/svg/DMC_logo-footer.svg" width="100%" alt="">
				</div>
				<div class="offset-md-1 col-md-5 col-lg-2 contact-info">
					<div class="title">Contact Info</div>
					<ul>						<li><p>1445 Market Street<br />
Denver, CO 80202 </p>

						</li>
						<li>
												Phone: 303-534-8500 <br>
						Fax: 303-534-3200</li>
						<li>Email: <br>	 <a class="blue" href="mailto:info@denverchamber.org">info@denverchamber.org</a></li>

					</ul>

				</div>
				 
				<div class="col-md-2 offset-md-1 media-info">
					<div class="title">Media</div>
					<ul>
																				<li><a href="https://denverchamber.org/press-kit/">Press Kit</a></li>
																											<li><a href="https://www.flipsnack.com/denverchamber/" target="_blank">Publications</a></li>
																											<li><a href="https://denverchamber.org/speaking-requests/">Speaking Requests</a></li>
																											<li><a href="https://denverchamber.org/blog/">Press Releases</a></li>
																											<li><a href="https://denverchamber.org/privacy-policy/">Privacy Policy</a></li>
													 
					</ul>
				</div>
				<div class="col-md-2 tourism-info">
					<div class="title">Tourism</div>
					<ul>
																				<li><a href="https://www.denver.org/" target="_blank">VISIT DENVER</a></li>
													 
					</ul>
				</div>
							</div>
			<div class="row">
				<div class="col-md-12 newsletter-cta">
										<div class="button--yellow"><a target="_blank" href="http://denverchamber.us8.list-manage.com/subscribe?u=753ad51239e8f09337f70e53b&amp;id=6a7a81ce1f">Sign up for our newsletter</a></div>
				</div>
			</div>
		</div>
	</div>
	<div class="bottom-footer">
		<div class="container">
			 
			<ul class="bottom-footer__social">
				<li><a href="https://www.facebook.com/denvermetrochamber/" target="_blank"> <span class="icon-social-Facebook"></span></a></li>
				<li><a href="https://twitter.com/DenChamber" target="_blank"> <span class="icon-social-Twitter"></span></a></li>

				<li><a href="https://www.linkedin.com/company/denver-metro-chamber-of-commerce" target="_blank"> <span class="icon-social-LinkedIn"></span></a></li>
				<li><a href="https://vimeo.com/denvermetrochamber" target="_blank"> <span class="icon-social-Vimeo"></span></a></li>
			</ul>
						<div class="bottom-footer__copyright">&copy; Copyright 2021 - Denver Metro Chamber of Commerce   |   Privacy Policy</div>
		</div>
	</div>
</footer>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2924151-1', 'auto');
ga('send', 'pageview');

</script>
    <script src="/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17" id="touchSwipe-js"></script>
<script src="/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1" id="jquery-easing-js"></script>
<script src="/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4" id="imagesLoaded-js"></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script src="/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1599525572" id="ditty-news-ticker-js"></script>
<script src="/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1" id="jquery-form-js"></script>
<script src="/wp-content/themes/sage/dist/scripts/main.js" id="sage/main.js-js"></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15284' ).ditty_news_ticker({
					id : '15284',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 7,
					scroll_pause : 1,
					scroll_spacing : 30,
					scroll_init : 1,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202109.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'147200367',post:'21',tz:'-7',srv:'denverchamber.org'} ]);
	_stq.push([ 'clickTrackerInit', '147200367', '21' ]);
</script>
  </body>
</html>
